This article refers to the Hermes extension for Magento 1, not Magento 2.


Problem

When using the Hermes extension for Magento 1, this error occurs:


Hermes API is currently not available. Please try again later.




Background

The Hermes extension for Magento 1 is not maintained anymore. Due to the age (last update was in 2015), the extension cannot communicate with the current Hermes API.


Only the Magento 2 extension is actively maintained. For the Magento 1 extension, no updates or bugfixes can be provided.